<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">


<!-- Author Meta Tags by Molongui Authorship 4.5.3, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="Margaret Irwin">
<!-- /Molongui Authorship -->

<title>Eagle Rock kids show seniors the love &#8211; BoulevardSentinel.com</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<link rel="amphtml" href="https://boulevardsentinel.com/eagle-rock-kids-show-seniors-the-love/amp/" /><meta name="generator" content="AMP for WP 1.0.77.30"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="BoulevardSentinel.com &raquo; Feed" href="https://boulevardsentinel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoulevardSentinel.com &raquo; Comments Feed" href="https://boulevardsentinel.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="BoulevardSentinel.com &raquo; Eagle Rock kids show seniors the love Comments Feed" href="https://boulevardsentinel.com/eagle-rock-kids-show-seniors-the-love/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.4.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-122158566-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/166.62.110.60\/k6j.c87.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2&time=1649249542"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.12.0&#038;time=1649249542' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.19.5&#038;time=1649249542' type='text/css' media='all' />
<link rel='stylesheet' id='give-donation-summary-style-frontend-css'  href='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/plugins/give/assets/dist/css/give-donation-summary.css?ver=2.19.5&#038;time=1649249542' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-min-css'  href='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/plugins/post-slider-carousel-custom-post-grids/assets/owlcarousel/assets/owl.carousel.min.css?ver=1.0.0&#038;time=1649249542' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-theme-css'  href='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/plugins/post-slider-carousel-custom-post-grids/assets/owlcarousel/assets/owl.theme.default.min.css?ver=1.0.0&#038;time=1649249542' type='text/css' media='all' />
<link rel='stylesheet' id='ocpcfront_css-css'  href='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/plugins/post-slider-carousel-custom-post-grids/assets/css/ocpc-front-style.css?ver=1.0.0&#038;time=1649249542' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.15.0&#038;time=1649249542' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CRoboto%3A300%2C400%2C400i%2C500%2C700%7CTitillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CRoboto%3A700%2C400&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic%2Ckhmer%2Cdevanagari%2Carabic%2Chebrew%2Ctelugu' type='text/css' media='all' />
<link rel='stylesheet' id='mt-font-awesome-css'  href='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/themes/news-portal-pro%202/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0&#038;time=1649249542' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/themes/news-portal-pro%202/assets/library/lightslider/css/lightslider.min.css?ver=1.1.6&#038;time=1649249542' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-style-css'  href='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/themes/news-portal-pro%202/assets/library/lightslider/css/lightgallery.min.css?ver=1.6.0&#038;time=1649249542' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/themes/news-portal-pro%202/assets/library/prettyphoto/prettyPhoto.css?ver=3.1.6&#038;time=1649249542' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-preloaders-css'  href='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/themes/news-portal-pro%202/assets/css/np-preloaders.css?ver=1.2.5&#038;time=1649249542' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/themes/news-portal-pro%202/assets/library/animate/animate.min.css?ver=3.5.1&#038;time=1649249542' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-pro-style-css'  href='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/themes/news-portal-pro%202/style.css?ver=1.2.5&#038;time=1649249542' type='text/css' media='all' />
<style id='news-portal-pro-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='news-portal-responsive-style-css'  href='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/themes/news-portal-pro%202/assets/css/np-responsive.css?ver=1.0.0&#038;time=1649249542' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.23&#038;time=1649249542' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.23&#038;time=1649249542' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.23&#038;time=1649249542' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/boulevardsentinel.com","hash_tracking":"false","ua":"UA-122158566-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.4.0&#038;time=1649249542' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/plugins/post-slider-carousel-custom-post-grids/assets/owlcarousel/owl.carousel.js?ver=1.0.0&#038;time=1649249542' id='owlcarousel-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/plugins/post-slider-carousel-custom-post-grids/assets/js/masonry.pkgd.min.js?ver=1.0.0&#038;time=1649249542' id='masonrypost-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/plugins/post-slider-carousel-custom-post-grids/assets/js/ocpc-front-js.js?ver=1.0.0&#038;time=1649249542' id='ocpcfront_js-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/plugins/post-slider-carousel-custom-post-grids/assets/js/imagesloaded.pkgd.min.js?ver=1.0.0&#038;time=1649249542' id='masonrypostimage-js'></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.15.0&#038;time=1649249542' id='give_recurring_script-js'></script>
<link rel="https://api.w.org/" href="https://boulevardsentinel.com/wp-json/" /><link rel="alternate" type="application/json" href="https://boulevardsentinel.com/wp-json/wp/v2/posts/25438" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boulevardsentinel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-includes/wlwmanifest.xml?time=1649249542" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel="canonical" href="https://boulevardsentinel.com/eagle-rock-kids-show-seniors-the-love/" />
<link rel='shortlink' href='https://wp.me/p9DXBX-6Ci' />
<link rel="alternate" type="application/json+oembed" href="https://boulevardsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboulevardsentinel.com%2Feagle-rock-kids-show-seniors-the-love%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://boulevardsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboulevardsentinel.com%2Feagle-rock-kids-show-seniors-the-love%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.1 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-18 { margin:0px 0px 0px 0px; width:100%; max-width:400px; height:100%; max-height:700px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="og:site_name" content="BoulevardSentinel.com"/><meta property="og:url" content="https://boulevardsentinel.com/eagle-rock-kids-show-seniors-the-love/"/><meta property="og:title" content="Eagle Rock kids show seniors the love"/><meta property="og:description" content="By Margaret Irwin,
Elder Director, Eagle Rock Neighborhood Council

One tangible outcome that we have learned from the constraints of a pandemic is that we can be at home (or school) and make a positive difference in another person’s life with the smallest of gestures. A gesture such as a handmade card can be more than the simple act of kindness."/><meta property="og:image" content="https://i0.wp.com/boulevardsentinel.com/wp-content/uploads/You-are-loved-card-featured.jpg?fit=700%2C480&ssl=1"/><meta name="generator" content="Give v2.19.5" />
        <style>
            .molongui-disabled-link
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
            .molongui-disabled-link:hover,
            .molongui-disabled-link:hover span
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
        </style>
        <link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://boulevardsentinel.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://boulevardsentinel.com/xmlrpc.php">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Eagle Rock kids show seniors the love" />
<meta property="og:url" content="https://boulevardsentinel.com/eagle-rock-kids-show-seniors-the-love/" />
<meta property="og:description" content="By Margaret Irwin, Elder Director, Eagle Rock Neighborhood Council One tangible outcome that we have learned from the constraints of a pandemic is that we can be at home (or school) and make a posi…" />
<meta property="article:published_time" content="2022-04-04T19:09:42+00:00" />
<meta property="article:modified_time" content="2022-04-04T19:10:26+00:00" />
<meta property="og:site_name" content="BoulevardSentinel.com" />
<meta property="og:image" content="https://i0.wp.com/boulevardsentinel.com/wp-content/uploads/You-are-loved-card-featured.jpg?fit=700%2C480&#038;ssl=1" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="480" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Eagle Rock kids show seniors the love" />
<meta name="twitter:image" content="https://i0.wp.com/boulevardsentinel.com/wp-content/uploads/You-are-loved-card-featured.jpg?fit=700%2C480&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/boulevardsentinel.com/wp-content/uploads/FB_Photo-3.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/boulevardsentinel.com/wp-content/uploads/FB_Photo-3.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/boulevardsentinel.com/wp-content/uploads/FB_Photo-3.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/boulevardsentinel.com/wp-content/uploads/FB_Photo-3.jpg?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://boulevardsentinel.com/?custom-css=e68048bb62" /></head>

<body class="post-template-default single single-post postid-25438 single-format-standard wp-custom-logo give-recurring ctct-news-portal-pro 2 group-blog right-sidebar boxed_layout single-layout1 menu-shadow-on np-image-opacity">

	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>        <div id="preloader-background">
            <div class="preloader-wrapper">
                                    <div class="multiple1">
                        <div class="ball1"></div>
                        <div class="ball2"></div>
                        <div class="ball3"></div>
                    </div>
                            </div>
        </div><!-- #preloader-background -->

<div id="page" class="site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div class="np-top-header-wrap"><div class="mt-container">		<div class="np-top-left-section-wrapper">
			
					</div><!-- .np-top-left-section-wrapper -->
		<div class="np-top-right-section-wrapper">
					</div><!-- .np-top-right-section-wrapper -->
</div><!-- .mt-container --></div><!-- .np-top-header-wrap --><header id="masthead" class="site-header default" role="banner">

	<div class="np-logo-section-wrapper">
		<div class="mt-container">
			<div class="site-branding">
				<a href="https://boulevardsentinel.com/" class="custom-logo-link" rel="home"><img width="1200" height="177" src="https://i0.wp.com/boulevardsentinel.com/wp-content/uploads/Sentinel-Masthead-logo-1-e1599763118178.png?fit=1200%2C177&amp;ssl=1" class="custom-logo" alt="BoulevardSentinel.com" data-attachment-id="16337" data-permalink="https://boulevardsentinel.com/place-an-ad-on-boulevardsentinel-com/sentinel-masthead-logo-2/" data-orig-file="https://i0.wp.com/boulevardsentinel.com/wp-content/uploads/Sentinel-Masthead-logo-1-e1599763118178.png?fit=1200%2C177&amp;ssl=1" data-orig-size="1200,177" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sentinel Masthead logo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/boulevardsentinel.com/wp-content/uploads/Sentinel-Masthead-logo-1-e1599763118178.png?fit=1200%2C177&amp;ssl=1" data-large-file="https://i0.wp.com/boulevardsentinel.com/wp-content/uploads/Sentinel-Masthead-logo-1-e1599763118178.png?fit=1200%2C177&amp;ssl=1" /></a>
									<p class="site-title"><a href="https://boulevardsentinel.com/" rel="home">BoulevardSentinel.com</a></p>
							</div><!-- .site-branding -->

			<div class="np-header-ads-area">
				<section id="5e7e984772f70-28" class="widget 5e7e984772f70"><div class="g g-5"><div class="g-single a-25"><a class="gofollow" data-track="MjUsNSwxLDYw" href="https://www.tracyking.com/" target="_blank"><img src="https://i0.wp.com/boulevardsentinel.com/wp-content/uploads/Banner_TracyKing.jpg?ssl=1" /></a></div></div></section><section id="news_portal_ads_banner-2" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                    <a href="https://boulevardsentinel.com/shop-local/" target="_self" rel=""><img src="https://boulevardsentinel.com/wp-content/uploads/Buy-Local_Ad_02.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section>			</div><!-- .np-header-ads-area -->
		</div><!-- .mt-container -->
	</div><!-- .np-logo-section-wrapper -->

	<div id="np-menu-wrap" class="np-header-menu-wrapper">
		<div class="np-header-menu-block-wrap">
			<div class="mt-container">
								<div class="mt-header-menu-wrap">
					<a href="javascript:void(0)" class="menu-toggle"> <i class="fa fa-navicon"> </i> </a>
					<nav id="site-navigation" class="main-navigation" role="navigation">
						<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-13517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13517"><a href="https://boulevardsentinel.com/">Front Page</a></li>
<li id="menu-item-21194" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21194"><a href="https://boulevardsentinel.com/category/morenews/">More News</a></li>
<li id="menu-item-21226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21226"><a href="https://boulevardsentinel.com/category/editions/health-fitness/">Health &amp; Fitness</a></li>
<li id="menu-item-21192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21192"><a href="https://boulevardsentinel.com/category/real-estate-sales/">Real Estate</a></li>
<li id="menu-item-21236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21236"><a href="https://boulevardsentinel.com/category/arts-culture/">Arts &amp; Culture</a></li>
<li id="menu-item-21237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21237"><a href="https://boulevardsentinel.com/category/covid-19/">Covid-19</a></li>
<li id="menu-item-5778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5778"><a href="https://boulevardsentinel.com/category/sports/">Sports</a></li>
<li id="menu-item-22787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22787"><a href="https://boulevardsentinel.com/advertise/">Advertise</a></li>
<li id="menu-item-22627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22627"><a href="https://boulevardsentinel.com/donations/please-help-the-boulevard-sentinel-make-it-thru-the-pandemic/">Contribute Now</a></li>
<li id="menu-item-22780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22780"><a href="https://boulevardsentinel.com/about-us-new/">About Us</a></li>
<li id="menu-item-13515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13515"><a href="#">Archive</a>
<ul class="sub-menu">
	<li id="menu-item-10272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10272"><a href="#">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-7923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7923"><a href="https://boulevardsentinel.com/category/crime/">Crime</a></li>
		<li id="menu-item-4283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4283"><a href="https://boulevardsentinel.com/category/editors-notebook/">Editors Notebook</a></li>
		<li id="menu-item-13261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13261"><a href="https://boulevardsentinel.com/category/facebook-top-10/">Facebook Top 10</a></li>
		<li id="menu-item-4328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4328"><a href="https://boulevardsentinel.com/category/frontpage-news/">Front Page</a></li>
		<li id="menu-item-4180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4180"><a href="https://boulevardsentinel.com/category/get-to-know/">Get to Know</a></li>
		<li id="menu-item-4338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4338"><a href="https://boulevardsentinel.com/category/letter/">Letter from the Publisher</a></li>
		<li id="menu-item-4516" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4516"><a href="https://boulevardsentinel.com/category/morenews/">More News</a></li>
		<li id="menu-item-4523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4523"><a href="https://boulevardsentinel.com/category/obituaries/">Obituaries</a></li>
		<li id="menu-item-4334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4334"><a href="https://boulevardsentinel.com/category/photoalbum/">Photo Album</a></li>
		<li id="menu-item-5053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5053"><a href="https://boulevardsentinel.com/category/picks/">Picks</a></li>
		<li id="menu-item-4333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4333"><a href="https://boulevardsentinel.com/category/real-estate-sales/">Real Estate</a></li>
		<li id="menu-item-4281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4281"><a href="https://boulevardsentinel.com/category/updates/">Updates</a></li>
		<li id="menu-item-15465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15465"><a href="https://boulevardsentinel.com/category/up_for_debate/">Up for Debate</a></li>
	</ul>
</li>
	<li id="menu-item-4329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4329"><a href="https://boulevardsentinel.com/category/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-4517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4517"><a href="https://boulevardsentinel.com/category/columnists/christopher-nyerges/">Christopher Nyerges</a></li>
		<li id="menu-item-4518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4518"><a href="https://boulevardsentinel.com/category/columnists/joewalker/">Joe Walker</a></li>
		<li id="menu-item-4236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4236"><a href="https://boulevardsentinel.com/category/columnists/lani-says/">Lani Tunzi</a></li>
		<li id="menu-item-4280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4280"><a href="https://boulevardsentinel.com/category/columnists/ask-lionel/">Lionel Shockness</a></li>
	</ul>
</li>
	<li id="menu-item-4326" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4326"><a href="https://boulevardsentinel.com/category/editions/">Editions</a>
	<ul class="sub-menu">
		<li id="menu-item-9621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9621"><a href="#">2019</a>
		<ul class="sub-menu">
			<li id="menu-item-9643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9643"><a href="https://documentcloud.adobe.com/link/track?uri=urn%3Aaaid%3Ascds%3AUS%3Aa7fb9748-d503-4866-9ba9-8f5e78ff57ea">January</a></li>
			<li id="menu-item-9644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9644"><a href="https://documentcloud.adobe.com/link/track?uri=urn%3Aaaid%3Ascds%3AUS%3Af9d064f0-75d1-47c0-90f7-728aa61f564e">February</a></li>
			<li id="menu-item-9866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9866"><a href="https://indd.adobe.com/view/9fb9eb18-2352-466e-b114-a8292cb7d450">March</a></li>
			<li id="menu-item-10160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10160"><a href="https://indd.adobe.com/view/c02cbe69-27aa-46d1-9a36-a251b354496a">April</a></li>
			<li id="menu-item-11713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11713"><a href="https://indd.adobe.com/view/156fc602-d992-43b9-9fc0-ed9f7d8555bb">May</a></li>
			<li id="menu-item-11714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11714"><a href="https://indd.adobe.com/view/5011088f-f884-4578-a776-e19792dd9dca">June</a></li>
			<li id="menu-item-11715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11715"><a href="https://indd.adobe.com/view/e92da85c-222f-4b4d-8a2c-e78c13ece64b">July</a></li>
			<li id="menu-item-11716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11716"><a href="https://indd.adobe.com/view/a6603922-a101-4ff2-b25b-c0f3a1fd46be">August</a></li>
			<li id="menu-item-11717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11717"><a href="https://indd.adobe.com/view/431b93c5-3c68-4112-b1dc-eb87cc6eb3fd">September</a></li>
		</ul>
</li>
		<li id="menu-item-4413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4413"><a href="#">2018</a>
		<ul class="sub-menu">
			<li id="menu-item-4415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4415"><a href="https://boulevardsentinel.com/january-2018/">January</a></li>
			<li id="menu-item-4427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4427"><a href="https://boulevardsentinel.com/february-2018/">February</a></li>
			<li id="menu-item-4741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4741"><a href="https://boulevardsentinel.com/march-2018/">March</a></li>
			<li id="menu-item-4855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4855"><a href="https://boulevardsentinel.com/april-2018/">April</a></li>
			<li id="menu-item-4948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4948"><a href="https://boulevardsentinel.com/may-2018/">May</a></li>
			<li id="menu-item-5089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5089"><a href="https://boulevardsentinel.com/june-2018/">June</a></li>
			<li id="menu-item-5147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5147"><a href="https://boulevardsentinel.com/july/">July</a></li>
			<li id="menu-item-5325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5325"><a href="https://boulevardsentinel.com/august2018/">August</a></li>
			<li id="menu-item-5580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5580"><a href="https://boulevardsentinel.com/spetember2018/">September</a></li>
			<li id="menu-item-5579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5579"><a href="https://boulevardsentinel.com/october-2018/">October</a></li>
			<li id="menu-item-7762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7762"><a href="https://boulevardsentinel.com/october-2018-2/">November</a></li>
			<li id="menu-item-7761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7761"><a href="https://boulevardsentinel.com/october-2018-2-2/">December</a></li>
		</ul>
</li>
		<li id="menu-item-4747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4747"><a href="#">2017</a>
		<ul class="sub-menu">
			<li id="menu-item-4749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4749"><a href="https://boulevardsentinel.com/november-2017/">November</a></li>
			<li id="menu-item-4748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4748"><a href="https://boulevardsentinel.com/december-2017/">December</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
</ul></div>					</nav><!-- #site-navigation -->
				</div><!--  .mt-header-menu-wrap-->
									<div class="np-header-search-wrapper">
						<span class="search-main"><a href="javascript:void(0)"><i class="fa fa-search"></i></a></span>
		                <div class="search-form-main np-clearfix">
			                <form role="search" method="get" class="search-form" action="https://boulevardsentinel.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			            </div>
					</div><!-- .np-header-search-wrapper -->
							</div><!-- .mt-container -->
		</div><!-- .np-header-menu-block-wrap -->
	</div><!-- .np-header-menu-wrapper -->

</header><!-- .site-header -->
	<div id="content" class="site-content">
		<div class="mt-container">
			
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-25438" class="post-25438 post type-post status-publish format-standard has-post-thumbnail hentry category-1266 category-april category-editions category-morenews">

				<div class="np-article-thumb">
									<figure>
						<img width="700" height="480" src="https://i0.wp.com/boulevardsentinel.com/wp-content/uploads/You-are-loved-card-featured.jpg?fit=700%2C480&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i0.wp.com/boulevardsentinel.com/wp-content/uploads/You-are-loved-card-featured.jpg?w=700&amp;ssl=1 700w, https://i0.wp.com/boulevardsentinel.com/wp-content/uploads/You-are-loved-card-featured.jpg?resize=350%2C240&amp;ssl=1 350w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="25442" data-permalink="https://boulevardsentinel.com/eagle-rock-kids-show-seniors-the-love/you-are-loved-card-featured/" data-orig-file="https://i0.wp.com/boulevardsentinel.com/wp-content/uploads/You-are-loved-card-featured.jpg?fit=700%2C480&amp;ssl=1" data-orig-size="700,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="You-are-loved-card-featured" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/boulevardsentinel.com/wp-content/uploads/You-are-loved-card-featured.jpg?fit=700%2C480&amp;ssl=1" data-large-file="https://i0.wp.com/boulevardsentinel.com/wp-content/uploads/You-are-loved-card-featured.jpg?fit=700%2C480&amp;ssl=1" /><div class="ccfic"><span class="ccfic-text">Imagine getting a card like this if you are a senior living alone. | Photo complements of Margaret Irwin</span></div>					</figure>
							</div><!-- .np-article-thumb -->
	
	<header class="entry-header">
		<h1 class="entry-title">Eagle Rock kids show seniors the love</h1>		<div class="post-cats-list">
							<span class="category-button np-cat-1266"><a href="https://boulevardsentinel.com/category/editions/2022/">2022</a></span>
							<span class="category-button np-cat-147"><a href="https://boulevardsentinel.com/category/editions/2018/april/">April</a></span>
							<span class="category-button np-cat-137"><a href="https://boulevardsentinel.com/category/editions/">Editions</a></span>
							<span class="category-button np-cat-129"><a href="https://boulevardsentinel.com/category/morenews/">More News</a></span>
					</div>
		<div class="entry-meta">
			<span class="posted-on"> <a href="https://boulevardsentinel.com/eagle-rock-kids-show-seniors-the-love/" rel="bookmark"><time class="entry-date published" datetime="2022-04-04T12:09:42-07:00">04/04/2022</time><time class="updated" datetime="2022-04-04T12:10:26-07:00">04/04/2022</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="#molongui-disabled-link">Margaret Irwin</a></span></span><span class="post-view">22</span><span class="comments-link"><a href="https://boulevardsentinel.com/eagle-rock-kids-show-seniors-the-love/#respond">Leave a Comment<span class="screen-reader-text"> on Eagle Rock kids show seniors the love</span></a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>By Margaret Irwin,<br />
Elder Director, Eagle Rock Neighborhood Council</p>
<p>Maya Angelou said, “When we give cheerfully and accept gracefully, everyone is blessed.”</p>
<p>One tangible outcome that we have learned from the constraints of a pandemic is that we can be at home (or school) and make a positive difference in another person’s life with the smallest of gestures. A gesture such as a handmade card can be more than the simple act of kindness. For it is in the act that the giver feels a sense of caring while the receiver feels cared for.</p>
<figure id="attachment_25440" aria-describedby="caption-attachment-25440" style="width: 274px" class="wp-caption alignright"><img data-attachment-id="25440" data-permalink="https://boulevardsentinel.com/eagle-rock-kids-show-seniors-the-love/card/" data-orig-file="https://i0.wp.com/boulevardsentinel.com/wp-content/uploads/Card.jpg?fit=350%2C467&amp;ssl=1" data-orig-size="350,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Card" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/boulevardsentinel.com/wp-content/uploads/Card.jpg?fit=350%2C467&amp;ssl=1" data-large-file="https://i0.wp.com/boulevardsentinel.com/wp-content/uploads/Card.jpg?fit=350%2C467&amp;ssl=1" loading="lazy" class="wp-image-25440" src="https://i0.wp.com/boulevardsentinel.com/wp-content/uploads/Card.jpg?resize=274%2C366&#038;ssl=1" alt="" width="274" height="366" srcset="https://i0.wp.com/boulevardsentinel.com/wp-content/uploads/Card.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/boulevardsentinel.com/wp-content/uploads/Card.jpg?resize=202%2C270&amp;ssl=1 202w" sizes="(max-width: 274px) 100vw, 274px" data-recalc-dims="1" /><figcaption id="caption-attachment-25440" class="wp-caption-text">Do ya think Charlie made a senior&#8217;s day? | Photo complements of Margaret Irwin, Elder Director, Eagle Rock Neighborhood Council</figcaption></figure>
<p>In December and early 2022, I reached out to several parents of kids in our local schools and asked if students might want to create “thinking of you” cards for our Eagle Rock elderly neighbors for the December holidays and Valentine’s Day. The enthusiastic responses grew exponentially with every email I received.</p>
<p>For weeks, students aged from elementary to high school created handmade cards for our elderly neighbors. Among our local artists we had participating were the 1<sup>st</sup> grade classes, Student Council, and &nbsp;students at Rockdale Elementary; students at Dahlia Heights Elementary; and Eagle Rock High School’s club “Girls Can Create.”</p>
<p>Eagle Rockers also making handmade cards included Lynh Haaga and her family; Jessie Schiewe and Joan, her mom; Marisol Sanchez-Pulgarin and children Joel and Lulu Pulgarin; and Velouria Perez, Eagle Rock Neighborhood Council Youth Director, and her mom.</p>
<p>In December, 250 cards were handed out and on February 14<sup>th</sup>, over 300 “Heart’s Day” cards – as the 1<sup>st</sup> graders called them – were handed out at three Eagle Rock senior apartment buildings. Each of the 200+ seniors who live in these buildings received a variety of handmade cards with everything from unicorn stickers to crayon drawings of human hands in shades of beige and brown colors.</p>
<p>Each card was unique and spoke to the genuine care of our youngest for the oldest among us.&nbsp;I observed this giving and receiving create a connection for the young and old alike. And I saw the simple act of giving a card with a cheerful message become a blessing for both the creator and the receiver.</p>
<p>If any local residents, schools, troops, or groups would like to participate in future outreach projects to seniors, please contact me at <a href="mailto:Margaret.irwin@ernc.la">Margaret.irwin@ernc.la</a>.&nbsp;</p>
<div class="g g-6"><div class="g-single a-183"><a class="gofollow" data-track="MTgzLDYsMSw2MA==" href="https://nickscafela.com/"><img src="https://i0.wp.com/boulevardsentinel.com/wp-content/uploads/BANNER.3.2021.for-web.jpg?ssl=1" /></a></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-25438 -->
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://boulevardsentinel.com/honoring-helen-pratt-the-bird-lady-of-eagle-rock/" rel="prev">Honoring Helen Pratt &#8211; the Bird Lady of Eagle Rock</a></div></div>
	</nav><div class="np-author-box-wrapper np-clearfix">		<div class="author-avatar">
            <a class="author-image" href="#molongui-disabled-link">
                <img alt='' src='https://secure.gravatar.com/avatar/7751c4d22646ec9f088be9194fcbc0a3?s=132&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7751c4d22646ec9f088be9194fcbc0a3?s=264&#038;d=mm&#038;r=g 2x' class='avatar avatar-132 photo' height='132' width='132' loading='lazy'/>            </a>
        </div><!-- .author-avatar -->
		<div class="author-desc-wrapper">                
            <a class="author-title" href="#molongui-disabled-link">Margaret Irwin</a>
            <div class="author-description"></div>
            <div class="author-social">
                            </div><!-- .author-social -->
                    </div><!-- .author-desc-wrapper-->
</div><!-- .np-author-box-wrapper -->
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/eagle-rock-kids-show-seniors-the-love/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://boulevardsentinel.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25438' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ec1668f55e" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="168"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->

	<aside id="secondary" class="widget-area" role="complementary">
		<section id="5e7e984772f70-22" class="widget 5e7e984772f70"><div class="g g-7"><div class="g-single a-58"><a class="gofollow" data-track="NTgsNywxLDYw" href="https://boulevardsentinel.com/sponsored-content-creating-extraordinary-realities-with-carolyn-caswell-mft-m-msc-april-2022/" ><img src="https://i0.wp.com/boulevardsentinel.com/wp-content/uploads/SkyScraper_CarolynCas.jpg?ssl=1" /></a></div></div></section><section id="5e7e984772f70-24" class="widget 5e7e984772f70"><div class="g g-8"><div class="g-single a-184"><a class="gofollow" data-track="MTg0LDgsMSw2MA==" href="https://nickscafela.com/"><img src="https://i0.wp.com/boulevardsentinel.com/wp-content/uploads/square.for-web.jpg?ssl=1" /></a></div></div></section><section id="5e7e984772f70-23" class="widget 5e7e984772f70"><div class="g g-9"><div class="g-single a-212"><a class="gofollow" data-track="MjEyLDksMSw2MA==" href="https://mathnasium.com/eaglerock"><img src="https://i0.wp.com/boulevardsentinel.com/wp-content/uploads/square.png?ssl=1" /></a></div></div></section><section id="5e7e984772f70-26" class="widget 5e7e984772f70"><div class="g g-10"><div class="g-single a-55"><a class="gofollow" data-track="NTUsMTAsMSw2MA==" href="https://stores.truevalue.com/ca/los-angeles/8030/" target="_blank"><img src="https://i0.wp.com/boulevardsentinel.com/wp-content/uploads/Square_Tritch.jpg?ssl=1" /></a></div></div></section><section id="5e7e984772f70-25" class="widget 5e7e984772f70"><div class="g g-11"><div class="g-single a-212"><a class="gofollow" data-track="MjEyLDExLDEsNjA=" href="https://mathnasium.com/eaglerock"><img src="https://i0.wp.com/boulevardsentinel.com/wp-content/uploads/square.png?ssl=1" /></a></div></div></section><section id="5e7e984772f70-27" class="widget 5e7e984772f70"><div class="g g-12"><div class="g-single a-56"><a class="gofollow" data-track="NTYsMTIsMSw2MA==" href="http://places.singleplatform.com/troys-burgers/menu?ref=google#menu_1902589" target="_blank"><img src="https://i0.wp.com/boulevardsentinel.com/wp-content/uploads/Square_TroyBurger.jpg?ssl=1" /></a></div></div></section><section id="news_portal_ads_banner-3" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                    <a href="https://www.wehearteaglerock.com/shopsmallweekend?mc_cid=55393c7e0b&#038;mc_eid=456a1e1721" target="_blank" rel=""><img src="https://boulevardsentinel.com/wp-content/uploads/WeHeartEagleRockShopSmall2021_Art07_Social03.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section><section id="5e7e984772f70-37" class="widget 5e7e984772f70"><div class="g g-1"><div class="g-single a-195"><a href="http://www.frazeelawgroup.com/index.html" target="_blank"><img src="https://i0.wp.com/boulevardsentinel.com/wp-content/uploads/frazeeCard.jpg?ssl=1" /></a></div></div></section><section id="5e7e984772f70-38" class="widget 5e7e984772f70"><div class="g g-2"><div class="g-single a-19"><a class="gofollow" data-track="MTksMiwxLDYw" href="http://www.rcptax.com/" target="_blank"><img src="https://i0.wp.com/boulevardsentinel.com/wp-content/uploads/bizCard_RCPTax_New.jpg?ssl=1" /></a></div></div></section><section id="5e7e984772f70-39" class="widget 5e7e984772f70"><div class="g g-3"><div class="g-single a-9"><a class="gofollow" data-track="OSwzLDEsNjA=" href="https://daviddorazi.c21.com" target="_blank"><img src="https://i0.wp.com/boulevardsentinel.com/wp-content/uploads/BC_C21_DavidOrazi.jpg?ssl=1" /></a></div></div></section><section id="5e7e984772f70-40" class="widget 5e7e984772f70"><div class="g g-4"><div class="g-single a-19"><a class="gofollow" data-track="MTksNCwxLDYw" href="http://www.rcptax.com/" target="_blank"><img src="https://i0.wp.com/boulevardsentinel.com/wp-content/uploads/bizCard_RCPTax_New.jpg?ssl=1" /></a></div></div></section><section id="news_portal_ads_banner-4" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
                                    <a href="http://drrivasforschoolboard.com" target="_blank" rel=""><img src="https://boulevardsentinel.com/wp-content/uploads/EAPD_Rocio-Campaign-for-web.jpg" /></a>
                            </div><!-- .np-ads-wrapper -->
    </section>	</aside><!-- #secondary -->
		</div><!-- .mt-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer np-widget-bg-color" role="contentinfo"><div class="bottom-footer layout1 np-clearfix"><div class="mt-container">		<div class="site-info wow fadeInUp" data-wow-duration="0.5s" data-wow-delay="0.3s">
			<span class="np-copyright-text">
				Boulevard Sentinel<a href="https://boulevardsentinel.com/"></a> 			</span>
		</div><!-- .site-info -->
		<nav id="footer-navigation" class="footer-navigation" role="navigation">
			<button class="menu-toggle hide" aria-controls="footer-menu" aria-expanded="false">Footer Menu</button>
			<div id="footer-menu" class="menu"><ul>
<li class="page_item page-item-4340"><a href="https://boulevardsentinel.com/about/">About Us</a></li>
<li class="page_item page-item-22684"><a href="https://boulevardsentinel.com/about-us-new/">About Us</a></li>
<li class="page_item page-item-16843"><a href="https://boulevardsentinel.com/advertise/">Advertise</a></li>
<li class="page_item page-item-4853"><a href="https://boulevardsentinel.com/april-2018/">April 2018</a></li>
<li class="page_item page-item-5323"><a href="https://boulevardsentinel.com/august2018/">August 2018</a></li>
<li class="page_item page-item-4745"><a href="https://boulevardsentinel.com/december-2017/">December 2017</a></li>
<li class="page_item page-item-7759"><a href="https://boulevardsentinel.com/october-2018-2-2/">December 2018</a></li>
<li class="page_item page-item-10180"><a href="https://boulevardsentinel.com/donation-confirmation/">Donation Confirmation</a></li>
<li class="page_item page-item-10181"><a href="https://boulevardsentinel.com/donation-failed/">Donation Failed</a></li>
<li class="page_item page-item-10182"><a href="https://boulevardsentinel.com/donation-history/">Donation History</a></li>
<li class="page_item page-item-20041"><a href="https://boulevardsentinel.com/donor-dashboard/">Donor Dashboard</a></li>
<li class="page_item page-item-13066"><a href="https://boulevardsentinel.com/eagle-rock-restoration/">Eagle Rock Restoration</a></li>
<li class="page_item page-item-4422"><a href="https://boulevardsentinel.com/february-2018/">February 2018</a></li>
<li class="page_item page-item-4205"><a href="https://boulevardsentinel.com/4205-2/">Home</a></li>
<li class="page_item page-item-45"><a href="https://boulevardsentinel.com/">Home</a></li>
<li class="page_item page-item-4410"><a href="https://boulevardsentinel.com/january-2018/">January 2018</a></li>
<li class="page_item page-item-5145"><a href="https://boulevardsentinel.com/july/">July 2018</a></li>
<li class="page_item page-item-5087"><a href="https://boulevardsentinel.com/june-2018/">June 2018</a></li>
<li class="page_item page-item-4424"><a href="https://boulevardsentinel.com/march-2018/">March 2018</a></li>
<li class="page_item page-item-4946"><a href="https://boulevardsentinel.com/may-2018/">May 2018</a></li>
<li class="page_item page-item-4743"><a href="https://boulevardsentinel.com/november-2017/">November 2017</a></li>
<li class="page_item page-item-7757"><a href="https://boulevardsentinel.com/october-2018-2/">November 2018</a></li>
<li class="page_item page-item-5577"><a href="https://boulevardsentinel.com/october-2018/">October 2018</a></li>
<li class="page_item page-item-10227"><a href="https://boulevardsentinel.com/recurring-donations/">Recurring Donations</a></li>
<li class="page_item page-item-124"><a href="https://boulevardsentinel.com/sample-page/">Sample Page</a></li>
<li class="page_item page-item-5574"><a href="https://boulevardsentinel.com/spetember2018/">September 2018</a></li>
<li class="page_item page-item-13560"><a href="https://boulevardsentinel.com/shop-local/">Shop Local</a></li>
<li class="page_item page-item-5411"><a href="https://boulevardsentinel.com/shopsmall/">Shop Small</a></li>
<li class="page_item page-item-17318"><a href="https://boulevardsentinel.com/shopsmall-2020/">Shop Small Ads</a></li>
<li class="page_item page-item-13071"><a href="https://boulevardsentinel.com/tracy-king/">Tracy King</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
</div><!-- .mt-container --></div> <!-- bottom-footer --></footer><!-- #colophon --><div id="np-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page -->


	<div style="display:none">
			<div class="grofile-hash-map-933d480e35daba1e8e2a39a9900fe4d7">
		</div>
		</div>
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type="text/javascript">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</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/boulevardsentinel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js?time=1649249542' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/boulevardsentinel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?time=1649249542' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.12.0&#038;time=1649249542' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.12.0' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.12.0&#038;time=1649249542' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' id='give-stripe-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.19.5","cc_fields_format":"single","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#CCCCCC"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"1","base_country":"US","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.19.5' id='give-stripe-js-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.19.5&#038;time=1649249542' id='give-stripe-onpage-js-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/boulevardsentinel.com\/wp-admin\/admin-ajax.php","checkout_nonce":"d206c7e199","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.19.5","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_last":"Please enter your last name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/boulevardsentinel.com\/wp-admin\/admin-ajax.php","ajaxNonce":"4838d58657","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"52f582905eb52417bc89184fbe362834","session_nonce_cookie_name":"wp-give_session_reset_nonce_52f582905eb52417bc89184fbe362834","session_cookie_name":"wp-give_session_52f582905eb52417bc89184fbe362834","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/boulevardsentinel.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.19.5&#038;time=1649249542' id='give-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='give-donation-summary-script-frontend-js-extra'>
/* <![CDATA[ */
var GiveDonationSummaryData = {"currencyPrecisionLookup":{"USD":2,"EUR":2,"GBP":2,"AUD":2,"BRL":2,"CAD":2,"CZK":2,"DKK":2,"HKD":2,"HUF":2,"ILS":2,"JPY":0,"MYR":2,"MXN":2,"MAD":2,"NZD":2,"NOK":2,"PHP":2,"PLN":2,"SGD":2,"KRW":0,"ZAR":2,"SEK":2,"CHF":2,"TWD":2,"THB":2,"INR":2,"TRY":2,"IRR":2,"RUB":2,"AED":2,"AMD":2,"ANG":2,"ARS":2,"AWG":2,"BAM":2,"BDT":2,"BHD":3,"BMD":2,"BND":2,"BOB":2,"BSD":2,"BWP":2,"BZD":2,"CLP":0,"CNY":2,"COP":2,"CRC":2,"CUC":2,"CUP":2,"DOP":2,"EGP":2,"GIP":2,"GTQ":2,"HNL":2,"HRK":2,"IDR":2,"ISK":0,"JMD":2,"JOD":2,"KES":2,"KWD":2,"KYD":2,"MKD":2,"NPR":2,"OMR":3,"PEN":2,"PKR":2,"RON":2,"SAR":2,"SZL":2,"TOP":2,"TZS":2,"UAH":2,"UYU":2,"VEF":2,"XCD":2,"AFN":2,"ALL":2,"AOA":2,"AZN":2,"BBD":2,"BGN":2,"BIF":0,"BTC":8,"BTN":1,"BYR":2,"BYN":2,"CDF":2,"CVE":2,"DJF":0,"DZD":2,"ERN":2,"ETB":2,"FJD":2,"FKP":2,"GEL":2,"GGP":2,"GHS":2,"GMD":2,"GNF":0,"GYD":2,"HTG":2,"IMP":2,"IQD":2,"IRT":2,"JEP":2,"KGS":2,"KHR":0,"KMF":2,"KPW":0,"KZT":2,"LAK":0,"LBP":2,"LKR":0,"LRD":2,"LSL":2,"LYD":3,"MDL":2,"MGA":0,"MMK":2,"MNT":2,"MOP":2,"MRO":2,"MUR":2,"MVR":1,"MWK":2,"MZN":0,"NAD":2,"NGN":2,"NIO":2,"PAB":2,"PGK":2,"PRB":2,"PYG":2,"QAR":2,"RSD":2,"RWF":2,"SBD":2,"SCR":2,"SDG":2,"SHP":2,"SLL":2,"SOS":2,"SRD":2,"SSP":2,"STD":2,"SYP":2,"TJS":2,"TMT":2,"TND":3,"TTD":2,"UGX":2,"UZS":2,"VND":1,"VUV":0,"WST":2,"XAF":2,"XOF":2,"XPF":2,"YER":2,"ZMW":2},"recurringLabelLookup":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/plugins/give/assets/dist/js/give-donation-summary.js?ver=2.19.5&#038;time=1649249542' id='give-donation-summary-script-frontend-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202214' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/themes/news-portal-pro%202/assets/js/navigation.js?ver=1.2.5&#038;time=1649249542' id='news-portal-navigation-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/themes/news-portal-pro%202/assets/library/sticky/jquery.sticky.js?ver=20150416&#038;time=1649249542' id='jquery-sticky-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/themes/news-portal-pro%202/assets/library/sticky/sticky-setting.js?ver=20150309&#038;time=1649249542' id='np-sticky-menu-setting-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/themes/news-portal-pro%202/assets/js/skip-link-focus-fix.js?ver=1.2.5&#038;time=1649249542' id='news-portal-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/themes/news-portal-pro%202/assets/library/lightslider/js/lightslider.min.js?ver=1.1.6&#038;time=1649249542' id='lightslider-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/themes/news-portal-pro%202/assets/library/lightslider/js/lightgallery.min.js?ver=1.6.0&#038;time=1649249542' id='lightgallery-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/themes/news-portal-pro%202/assets/library/stickysidebar/theia-sticky-sidebar.js?ver=1.4.0&#038;time=1649249542' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/themes/news-portal-pro%202/assets/library/prettyphoto/jquery.prettyPhoto.js?ver=3.1.6&#038;time=1649249542' id='jquery-prettyphoto-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/themes/news-portal-pro%202/assets/library/wow/wow.min.js?ver=1.1.3&#038;time=1649249542' id='wow-js'></script>
<script type='text/javascript' id='news-portal-custom-script-js-extra'>
/* <![CDATA[ */
var mtObject = {"wow_mode":"show","home_sticky":"enable","inner_sticky":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.60/k6j.c87.myftpupload.com/wp-content/themes/news-portal-pro%202/assets/js/np-custom-scripts.js?ver=1.2.5&#038;time=1649249542' id='news-portal-custom-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/boulevardsentinel.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/boulevardsentinel.com\/wp-admin\/admin-ajax.php","nonce":"dcb2188452","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/boulevardsentinel.com\/wp-login.php?redirect_to=https%3A%2F%2Fboulevardsentinel.com%2Feagle-rock-kids-show-seniors-the-love%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script id="molongui-authorship-front-inline-js-extra">var molongui_authorship_front_params = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};</script><script id="molongui-authorship-front-inline-js" type="text/javascript" data-file="front.16cd.min.js" data-version="4.5.3">var addBylineModifiers=function(){var r="?m_bm=true",e=document.querySelectorAll('a[href$="'+r+'"]');Array.prototype.forEach.call(e,function(e,t){e.setAttribute("href",decodeURIComponent(e.getAttribute("href")).replace(r,"")),e.insertAdjacentHTML("beforebegin",molongui_authorship_front_params.byline_prefix+" "),e.insertAdjacentHTML("afterend"," "+molongui_authorship_front_params.byline_suffix)})},decodeMultiAuthorBylines=function(){var e=document.querySelectorAll('a[href*="molongui_byline=true"]');Array.prototype.forEach.call(e,function(e,t){var r=e.getAttribute("href"),i=new URL(decodeURIComponent(r)),n=new URLSearchParams(i.search),a=i.origin,o=i.pathname,r="";if(!n.has("molongui_byline"))return!1;if(n.has("lang")&&(r="?lang="+n.get("lang")),""===e.innerText)return n.has("m_main_disabled")?e.removeAttribute("href"):e.setAttribute("href",a+o+r),!1;var l,s=[molongui_authorship_front_params.byline_separator,molongui_authorship_front_params.byline_last_separator],u=e.innerText.split(new RegExp(s.join("|"),"gi"));n.has("m_main_disabled")?(l=n.getAll("mca")).unshift("molongui-disabled-link"):(i=o.replace(/^\/|\/$/g,"").split("/").pop(),o.replace(/\/$/g,"").replace(i,""),(l=n.getAll("mca")).unshift(a+o+r));var d="",m=u.length,n=e.getAttribute("class"),a=e.getAttribute("target"),o=e.getAttribute("rel"),r=e.getAttribute("itemprop"),c=n?'class="'+n+'"':"",h=a?'target="'+a+'"':"",p=o?'rel="'+o+'"':"",f=r?'itemprop="'+r+'"':"";for(j=0;j<m;j++){var _=u[j].trim(),b="",b=""!==molongui_authorship_front_params.byline_dom_tree?molongui_authorship_front_params.byline_dom_tree.replace("{%ma_authorName}",_):_;"molongui-disabled-link"===l[j]||j>=l.length?d+=b:d+='<a href="'+l[j]+'" '+c+" "+p+" "+f+" "+h+' title="'+molongui_authorship_front_params.byline_link_title+" "+_+'">'+b+"</a>",j<m-1-1?d+=s[0]:j<m-1&&(d+=s[1])}e.insertAdjacentHTML("afterend",d),e.parentNode.removeChild(e)})},disableEmptyLinks=function(){var e=document.querySelectorAll('a[href="#molongui-disabled-link"]');Array.prototype.forEach.call(e,function(e,t){e.classList.add("molongui-disabled-link"),e.removeAttribute("href")})},initBylines=function(){addBylineModifiers(),decodeMultiAuthorBylines(),disableEmptyLinks()};document.addEventListener("DOMContentLoaded",function(){initBylines();var e=document.body;new MutationObserver(function(e){Array.prototype.forEach.call(e,function(e,t){initBylines()})}).observe(e,{attributes:!0,childList:!0,subtree:!0,characterData:!0})});</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-18').gslider({groupid:18,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202214.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'142510965',post:'25438',tz:'-7',srv:'boulevardsentinel.com'} ]);
	_stq.push([ 'clickTrackerInit', '142510965', '25438' ]);
</script>
<div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.5.3" data-m-link="https://www.molongui.com/authorship/"></div>		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'bc1da732-0e13-6242-251b-f4a518e1fd1e.secureserver.net'},{'pod':'P3NLWPPOD09'},{'storage':'p3pnexwpnas16_data01'},{'xid':'43982870'},{'wp':'5.9.2'},{'php':'7.3.33'},{'loggedin':'0'},{'cdn':'1'},{'builder':'wp-classic-editor'},{'theme':'news-portal-pro-2'},{'nextgen':'0'},{'wds':'0'},{'wp_alloptions_count':'2231'},{'wp_alloptions_bytes':'805822'})</script>
		<script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		<script src='https://img1.wsimg.com/traffic-assets/js/tccl-tti.min.js' onload="window.tti.calculateTTI()"></script>
		
</body>
</html>
<!-- Dynamic page generated in 0.984 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-04-06 05:54:54 -->

<!-- super cache -->